Back to overview
Degraded

Telegram Outage

Mar 18 at 09:45am MSK
Affected services
Control Panel

Resolved
Mar 18 at 11:43am MSK

The issue with Telegram notifications has been resolved and the release will be available in 10 minutes.

Created
Mar 18 at 09:45am MSK

Telegram Notifications temporarily are not available.