Back to overview
Degraded
⚠️ Delays in processing Arbitrum payments
Oct 30 at 12:39pm MSK
Affected services
Control Panel
Resolved
Oct 30 at 08:26pm MSK
✅ The issue has been fully resolved.
All Arbitrum payments are now being processed normally, and delays have been cleared.
Our systems are fully synchronized again.
Thank you for your patience and understanding!
Affected services
Created
Oct 30 at 12:39pm MSK
We’re currently experiencing delays in processing payments on the Arbitrum network.
This issue is caused by a data delay from our block information provider.
Our system is now catching up with the latest blocks, and all pending transactions will be processed automatically once synchronization is complete.
We expect full recovery within the next few hours.
Thank you for your patience and understanding.
Affected services